其他编程

思科模拟器,思科模拟器下载

软件简介软件截图相关版本猜你喜欢精品推荐用户评论思科模拟器是一款十分不错的网络仿真模拟实验室,它可以帮助ccna网络初学者去配置或者拍出网络故障,也可以让他们直接奖励网络拓扑配置设备等,十分的不错,所以喜欢的话,就来下载试试吧!

软件介绍思科模拟器是一款十分不错的学习工具,这款软件可以为网络课程的初学者提供辅助教学的实验模拟器。使用者可以在该模拟器中搭建各种网络拓扑,实现基本的网络配置。思科模拟器在教学中的最大优势是它提供了自动评分系统,教师可以设置设备配置的采分点,来让学生在课下进行自我测评。所以快来下载试试吧!

软件特色1.用户可修改工作区大小;

2.自动为接口名称创建标签;

3.多重联线(不重叠);

4.可以绘制矩形和椭圆;

6.Windows平台版提供了物理网卡列表直接绑定功能;

8.拓扑摘要面板增加“展开所有”和“缩小所有”功能(由beduev贡献);

9.注解、矩形和椭圆可以旋转;

汉化方法1.解压压缩包,找到【Chinese.ptl】文件

2.把它复制到安装路径下的【languages】目录下面,如果你找不到,可以在桌面找到思科模拟器的快捷图标,然后右键,点击【打开文件所在位置】

3.然后你就来到了思科模拟器的安装目录了,这里我们点击文件地址栏箭头所指的路径

4.这样我们的文件夹就返回了上一级,这里会有一个【languages】文件夹

5.接着把压缩包里的【Chinese.ptl】文件复制进去

6.接着我们打开思科模拟器,在【options】里选择【preferences···】

7.在这个新的窗口的最下面就会出现我们之前复制进去的【Chinese.ptl】文件,所以我们就选择它,在点击右下角的【change languages】

8.最后我们重启思科模拟器,就可以变为中文界面了。

使用教程1.打开软件,在界面的下方选择自己想要搭建网络的设备

2.这里小编随便选择了2个路由器和1个交换机

3.接着双击路由器,会出现一个新的界面

4.这里我们要先把路由器的开关关掉,这里系统是默认开启的

5.接着把右下角的接口拖动到左上角的黑框里,在把开关重新打开

6.将所有的设备都弄好之后,我们再用缆线把这些设备连起来

7.最后我们要双击设备,进入【命令行】进行一些代码设置,这个就涉及专业领域了,小编爱莫能助。

命令大全1.交换机基本状态

switch:                           ;交换机的ROM状态

rommon>                      ;路由器的ROM状态

hostname>                    ;用户模式

hostname#                        ;特权模式

hostname(config)#            ;全局配置模式

hostname(config-if)#         ;接口状态

switch>enable                     ;进入特权模式

switch#config terminal         ;进入全局配置模式

switch(config)#hostname                 ;设置交换机的主机名

switch(config)#enable secret xxx                    ;设置特权加密口令

switch(config)#enable password xxa                ;设置特权非密口令

switch(config)#line console 0                   ;进入控制台口

switch(config-line)#line vty 0 4                    ;进入虚拟终端

switch(config-line)#login                          ;允许登录

switch(config-line)#password xx                    ;设置登录口令xx

switch#exit                                     ;返回命令

3.交换机VLAN设置

switch#vlan database                  ;进入VLAN设置

switch(vlan)#vlan 2                      ;建VLAN 2

switch(vlan)#no vlan 2                ;删vlan 2

switch(config)#int f0/1                 ;进入端口1

switch(config-if)#switchport access vlan 2       ;当前端口加入vlan 2

switch(config-if)#switchport mode trunk          ;设置为干线

switch(config-if)#switchport trunk allowed vlan 1,2 ;设置允许的vlan

switch(config-if)#switchport trunk encap dot1q    ;设置vlan 中继

switch(config)#vtp domain                     ;设置发vtp域名

switch(config)#vtp password                 ;设置发vtp密码

switch(config)#vtp mode server                   ;设置发vtp模式

switch(config)#vtp mode client                   ;设置发vtp模式

4.交换机设置IP地址

switch(config)#interface vlan 1                    ;进入vlan 1

switch(config-if)#ip address           ;设置IP地址

switch(config)#ip default-gateway               ;设置默认网关

switch#dir flash:                               ;查看闪存

switch#write                   ;保存配置信息

switch#show vtp            ;查看vtp配置信息

switch#show run            ;查看当前配置信息

switch#show vlan           ;查看vlan配置信息

switch#show interface    ;查看端口信息

switch#show int f0/0       ;查看指定端口信息

6.交换机VLAN设置

switch#vlan database ;进入VLAN设置

switch(vlan)#vlan 2 ;建VLAN 2

switch(vlan)#no vlan 2 ;删vlan 2

switch(config)#int f0/1 ;进入端口1

switch(config-if)#switchport access vlan 2 ;当前端口加入vlan 2

switch(config-if)#switchport mode trunk ;设置为干线

switch(config-if)#switchport trunk allowed vlan 1,2 ;设置允许的vlan  不明白

switch(config-if)#switchport trunk encap dot1q ;设置vlan 中继

7.何为中继,功能作用,二层到三层设置中继模式

switch(config)#vtp domain  ;设置发vtp域名  什么是vtp

switch(config)#vtp password  ;设置发vtp密码

switch(config)#vtp mode server ;设置发vtp模式

switch(config)#vtp mode client ;设置发vtp模式

更新日志1.修复若干bug;

Similar Posts

发表评论

邮箱地址不会被公开。 必填项已用*标注