其他编程

h3c路由器配置,h3c路由器配置命令

问:我刚买了一个H3C msr2010的路由器,现在设置好路由的IP是192.168.1.1,但是只有0端口能ping的通,后面4个端口都不行,应该如何设置后面4个端后,最好是在Web界面的,在终端我不太懂,谢谢。能详细说明最好。

答:这么多天问题还没有搞定。我给你一个典型配置吧,正好是2010的。

后面的4个接口需要设置一个虚拟接口。现在这个接口上配置一个公网地址。

nat就是在公网下配置一下就行了。

H3C]dis cur

version 5.20, Beta 1607P01

sysname H3C

domain default enable system

telnet server enable

acl number 3000

rule 1 permit ip source 192.168.1.0 0.0.0.255

domain system

access-limit disable

state active

idle-cut disable

self-service-url disable

local-user huawei

password cipher N`C55QK<`=/Q=^Q`MAF4<1!!

service-type telnet

interface Aux0

async mode flow

link-protocol ppp

interface Ethernet0/0

port link-mode route

nat outbound 3000

ip address 222.*.100.2 255.255.255.0

interface NULL0

interface Vlan-interface1

ip address 192.168.1.1 255.255.255.254

interface Ethernet0/1

port link-mode bridge

interface Ethernet0/2

port link-mode bridge

interface Ethernet0/3

port link-mode bridge

interface Ethernet0/4

port link-mode bridge

ip route-static 0.0.0.0 0.0.0.0 222.*.100.1

user-interface aux 0

user-interface vty 0 4

authentication-mode scheme

本文由路由器网www.luyouqiwang.net站长编辑整理,转载请注明出处。

Similar Posts

发表评论

邮箱地址不会被公开。 必填项已用*标注